Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Sep 16, 2002, 3:18 PM   #1
Junior Member
Join Date: Sep 2002
Posts: 2

Hi All,

I'm using Canon POwershot A40.

While shootin in LOW LIGHT I end up with very HIGH GRAIN. I realize that that's the way it just is, but...

Does anyone know of a good way of either prevenenting it from hapenning, or of fixing it after the shot is taken (some kind of noise reducing software, Photoshop plug-in etc.)

Thank you in advance,
Deep Ocean is offline   Reply With Quote
Sponsored Links
Old Sep 16, 2002, 3:58 PM   #2
Senior Member
Join Date: Jun 2002
Posts: 385

You can use unsharpening filters to reduce grain but unfortunately the detail in your photo will go along with it. It's one more of those hard realities of photography. If you have a lot of light you get nice images. If you have little light and have to crank up the ISO sensitivity electronically or by using faster film you're going to see the randomness created by the smaller number of photons hitting the film plane. You can prevent it from happening by using more light, flash or continuous.
padeye is offline   Reply With Quote
Old Sep 16, 2002, 7:15 PM   #3
Senior Member
BillDrew's Avatar
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512

That is one of the differences between film and digital - with film you can use a fairly low ISO and a long time (if the subject is suitable) without getting grain. With digital, a long time means noise regardless of the ISO. Some digicams worse than others, but all have that effect unless they are cooled with something like liquid nitrogen.

With my camera (Casio 3000), it seems that a 400 ISO shot is about the same as shooting at 100 ISO, underexposing by two stops, and expanding the histogram in PhotoShop using levels adjustment. Curious if that is about the same for other cameras.
BillDrew is offline   Reply With Quote
Old Sep 16, 2002, 9:50 PM   #4
Senior Member
Join Date: Jun 2002
Posts: 172

Shadow noise is a problem with all digital cameras.

I use Qimage or sometimes Photoshop to reduce that irritating problem. My S2 seems to have just about eliminated it at ISO 800 and close to 1600.
M. Haner is offline   Reply With Quote
Old Sep 19, 2002, 1:41 AM   #5
Senior Member
Join Date: Jun 2002
Posts: 106

Check out neatimage.com. Steve, the forum admistrator, pointed me to it, and I like what it did for my noisy images. Jeff
jmcdev1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:37 AM.