Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jul 9, 2004, 5:17 PM   #1
Junior Member
Join Date: Jul 2004
Posts: 1

Dear all,

This message has nothing to do with photography, nothing with the quality of the messages which can be read out here. Sorry if this is not the proper place. It could be of interest to anyone visiting this forum, though.After having browsed this forum for more than a minute or so, my eyes blur, and I get horrible after-images, simply because of the eye-hostile idea of putting white text on a black background. Puhleeeezze... Don't do that, simply. Don't. Never. Not ever. Stop it... I'm sure that the forum settings allow this to be changed in, say, black on white, which, I think, is the way it is done in about 99.9999999 percent of all texts in this universe. So, Mr. Forumguy, show us that you don't want to hurt your photographing visitors' eyes anymore, and reverse the colours... *sigh *



Ludo is offline   Reply With Quote
Sponsored Links
Old Jul 9, 2004, 5:40 PM   #2
Senior Member
CastleDude's Avatar
Join Date: Feb 2004
Posts: 321

Click on My Account in the upper right,
Click on the profile tab
Select one of the other themes.:-)

For those that are too lazy to register they get to suffer ..:P
CastleDude is offline   Reply With Quote
Old Jul 9, 2004, 5:42 PM   #3
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

The colors should not be white on black. Check your preferences, and try changing your board theme to the default. You can get to it via the menus.Select "My Account" at the top of the page, then select the "Preferences" tab. Or, simply click here, and you'll go straight to the edit preferencespage:



I see Castledude beat me to it (I must've been typing too slow, copying the link, etc.).
JimC is offline   Reply With Quote
Old Jul 9, 2004, 10:12 PM   #4
Senior Member
Join Date: Jan 2004
Posts: 117

OMG thank you!

I too have been looking at white on black since the board change a while back! I though that it was the default! (why did it default to "shades") ack!

Sooo much better now!
Mayhem is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:25 AM.