Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Nov 13, 2002, 3:10 PM   #1
Junior Member
Join Date: Nov 2002
Posts: 1
Default Shutter Delay

I am interested in HP 850 but find there is considerable shutter delay.
Most of this, about one sec, appears to be in the auto focussing on the first pressure. The actual shutter opening on the second pressure seems pretty quick.

Why is there such delay on auto focussing with this, and many other digicams whereas there is vurtually none on film cameras?

ellisjr is offline   Reply With Quote
Sponsored Links
Old Nov 13, 2002, 3:20 PM   #2
Senior Member
Join Date: Sep 2002
Posts: 3,585

My 35mm uses manual focusing. I know that when I use manual focusing with my Oly C4040, there is no shuter lag. The auto focusing is making all the adjustments for white balance, aperture, shutter speed, etc and has to process that information in the camera. By depressing the shutter button halfway, the camera will process all of the needed information and then the lag time is minimal. I hope this makes some sense.
gibsonpd3620 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:16 AM.