Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Nov 25, 2002, 12:34 PM   #1
Junior Member
Join Date: Nov 2002
Posts: 1
Default USB problem on notebook (W2K)

I have a Fujifilm FinePix S304 camera and I'm having problems to get it recognized it via USB on my IBM T23 notebook. The Op system is Win200 and SP2 is installed. I have tried several ways to install the usb driver, both that was given on CD and the one that can be downloaded from Fuji's website. I still get a little yellow mark on USB in device manager.
Can somebody advice what else could I do? Is there anyone who had similar problem?
I appreciate every advice very much.

htomez is offline   Reply With Quote
Sponsored Links
Old Nov 25, 2002, 6:24 PM   #2
Senior Member
Klaus DK's Avatar
Join Date: Aug 2002
Posts: 2,216

There's a lot of things you could try:

1. update bios - go to IBM website or manufactures
2. try installing SP3 for W2K
3. Try removing your USB driver and reinstall it, BEFORE usb is connected.
4. Find a third-party driver somewhere.
5. Maybe your notebook doesn't support W2K 100% - check IBMs website.
I had the same problem with a Compaq notebook. I finally found you, that W2K wasn't supported by the notebook.
Klaus DK is offline   Reply With Quote
Old Nov 26, 2002, 8:30 AM   #3
Senior Member
Join Date: Aug 2002
Posts: 2,162

I had this problem with an old Compaq notebook running Win98SE. No Bios upgrade support. Couldn't fit larger drive. Wanted to fit pcmcia SM reader. Eventually (and reluctantly) fitted BIOS patch Disk Manager software.

Yellow flag now gone and remote drives (albeit thru pcmcia port) now recognised as MS standard IDE drive in properties. Now I have a cheap portable photo-album with 20GB HDD!.
voxmagna is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:02 PM.