Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Mar 31, 2005, 5:57 PM   #1
Junior Member
Join Date: Mar 2005
Posts: 8

I own a Canon S1 IS. When I take photos with a snowy background, the snow gets over exposed. and washed out. I have been using mostly Auto mode. How can I correct this? Thanks.
Jobert is offline   Reply With Quote
Sponsored Links
Old Mar 31, 2005, 7:18 PM   #2
Senior Member
BillDrew's Avatar
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512

Posting an example would be usefull to anyone tryin to answer your question.

I suspect that you are using spot metering and reading the exposure for the subject. Is the main subject coming out right?

The root problem is that dicams have a limited dynamic range. Following that idea will lead you to trying to reinvent the zone system and, likely, severe headaches.

There is no easy/simple solution to wide differences in light levels within a scene.
BillDrew is offline   Reply With Quote
Old Mar 31, 2005, 7:46 PM   #3
Senior Member
twofruitz's Avatar
Join Date: Mar 2005
Posts: 137

sometimes this is a good thing, however if you camera has a contrast button, try more contrast.

This is one taken of a school camp, contrast works well here.
Attached Images
twofruitz is offline   Reply With Quote
Old Mar 31, 2005, 11:20 PM   #4
Senior Member
Join Date: Nov 2004
Posts: 935

You might have to try different exposure settings in manual mode....eg can vary the shutter speed, or vary the aperture...this might help get a better exposure for the background snow (ie less bright and less washed out).
Kenny_Leong is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:42 PM.