Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Apr 10, 2005, 11:07 PM   #1
Junior Member
Join Date: Mar 2005
Posts: 14

I'm sure this has been asked before, but I can not find the post. Why, when I pull up some posts, instead of getting the posted picture, I get a square with a white box in it with a red X in the box?

Thanks for your help.
rrich01 is offline   Reply With Quote
Sponsored Links
Old Apr 11, 2005, 1:26 PM   #2
Senior Member
Stevekin's Avatar
Join Date: Jun 2004
Posts: 1,611

This could be one of a few things.

The poster of the image may have taken the photo off themselves, the image may have been removed from the hosting web site, again by either the original poster or by the hosting web site, or the poster may have exceeded their bandwidth allowance for the month, thus not showing the image until their allowance is replenished.

As long as you are seeing some images, if not all, then the likely reason is one of the above and not a problem with your computer or any settings in IE. (Or whichever browser you are using).


Stevekin is offline   Reply With Quote
Old Apr 11, 2005, 1:33 PM   #3
calr's Avatar
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466

Another possibility is that the hosting site is down temporarily.

I have removed many of my older photos on Photobucket. If one of the pictures you wanted to see was mine, please send me a private message and I'll send you a copy. I am sure the same could be said for others that have removed older images.

Cal Rasmussen
calr is offline   Reply With Quote
Old Apr 11, 2005, 9:30 PM   #4
Junior Member
Join Date: Mar 2005
Posts: 14

Thanks for your help. At least it appears that I am not doing anything wrong - except being a little late in trying to see some pictures.
rrich01 is offline   Reply With Quote
Old Apr 12, 2005, 11:37 AM   #5
Junior Member
Join Date: Apr 2005
Posts: 4

:roll:I have the same problem with missing pics. If you click the Refresh icon on your browser, one or more of the missing pics will appear. It's is slightly disappointing to
so often. Steve's is not the only web site with the 'missing pics' problem. It would e nice to see all related pics, as it was months ago.


tismarty is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:11 AM.