Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jul 23, 2005, 5:57 PM   #1
Senior Member
Join Date: Apr 2005
Posts: 157

Today I believe I made the biggest oops in my life. I rattled off 68 pictures of a buddy's newborn only to see that 20% are decent to good. That is when I realized that I still had on the polarizing filter from the day earlier, at the beach. Most of the pictures were blurry, which I have never encountered before, and all were taken inside with a flash. Safe to assume this is the reason?? Is anyone else willing to admit to this mistake??

dashboardgyno is offline   Reply With Quote
Sponsored Links
Old Jul 23, 2005, 11:07 PM   #2
Senior Member
Join Date: Jun 2005
Posts: 804

Never done this, but it sounds like your polarizer acted like a neutral density filter.
What's the lowest flash synch speed on your camera? Low enough to cause some blurring of an active baby? Could be that the camera was trying to compensate as mush as possible for the filter. I don't know why else this would happen.
Of course, being good-naturedly ignorant, there might well be another reason entirely. I await other's replies!
granthagen is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:21 PM.