Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Aug 24, 2005, 10:24 PM   #1
Junior Member
Join Date: Aug 2005
Posts: 1

I am hoping someone will be able to help me with a problem.
I have a number of image files on CD that gave me a CRC error when I tried to retrieve them. I have been able to recover most of them (using various file recovery tools), but a few pictures are still corrupted in an unusual manner. The pictures thumbnails appear fine, but when I view the photos in full size, they are scrambled. Some photos (in full size) look like jigsaw puzzles (all of the sections are there, but in the wrong order), and others have strange color bands across the photos.
My best guess is that there are "bad bits" in the photos that are skipped over in the thumbnails, but read in the full size photos (and thus scramble the final picture).
My question is if there is any way to drop the "bad bits", or fix the photos in any other way?
The photos are in tiff or jpeg format, and my operating system is Windows XP SP2. I have also used Gimp to examine the photos, but my results are the same as with Windows Image Viewer.
Thanks in advance for any help with this problem.

Milton Mayfield
Milton Mayfield is offline   Reply With Quote
Sponsored Links
Old Aug 24, 2005, 11:15 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

Make sure the CD is clean, and try reading itwith more than one drive.

Small thumbnails are stored separately inside of the JPEG files (and they can even be different than the images if an editor doesn't update them). So, just because the thumbnails look OK doesn't mean that the rest of the file has only minorproblems.

JimC is offline   Reply With Quote
Old Aug 25, 2005, 1:15 AM   #3
Senior Member
geriatric's Avatar
Join Date: May 2005
Posts: 326

I purchased an S2 is. Trying it out on my PC I was getting half a shot, colour bands . My PC has a built in four card reader which I used for the SD card. I have never used SD before. As you say the thumbnails are OK, so I reasoned it must be the reader. I then purchased a SANDISK reader and the card was OK in that. So it can only be the internal reader. SD socket must have dirty sockets, so I will whip it out and clean it.

geriatric is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:43 PM.