Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Oct 21, 2005, 7:21 AM   #1
Senior Member
Join Date: Sep 2005
Posts: 117

It's been down for over a week, and now the link seems to removed?
jlacasci is offline   Reply With Quote
Sponsored Links
Old Oct 21, 2005, 7:48 AM   #2
Senior Member
Join Date: Dec 2002
Posts: 5,803

This is the placeholder for domain luminous-landscape.com. If you see this page after uploading site content you probably have not replaced the index.html file.

This page has been automatically generated by Plesk.

My guess is either catastrophic hardware failure or hacking. Either way, it looks to me like the site (i.e. the files on disk) aren't there any more.

I hope it comes back, its a great site. Maybe searching some on www.dpreview.com will find a post about it.

eric s is offline   Reply With Quote
Old Oct 21, 2005, 12:23 PM   #3
Senior Member
hgernhardtjr's Avatar
Join Date: Nov 2004
Posts: 516

http://www.luminous-landscape.com/tutorials/hdr.shtmlseems to work, but the main site still does not.

Just tried http://www.luminous-landscape.com/index.shtmland it is working just fine. You might repoint your bookmarks.
hgernhardtjr is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:59 AM.