Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jan 11, 2006, 8:44 AM   #1
Junior Member
Join Date: Jan 2006
Posts: 2

Dear Sir,

I had recently bought a Olympus C-5060 camera after reading your review. But the picture quality was very poor so I asked about it the manufacturer, the suggested some adjestments but the problems was still there, so they requested to me send the camera back to them, I did it and I got reply from them that there is no problem with camera. But still I experience that problem. My problem is thatthe picture seems under expose and there is no brightness at all I changed several settings to get an optimum picture soI have attached a photo that taken by full auto mode. I think you can solve my problem.

Looking forwared to hearing from you

Thanks in advance

Attached Images
shirshad is offline   Reply With Quote
Sponsored Links
Old Jan 11, 2006, 8:43 PM   #2
Senior Member
Join Date: Mar 2005
Posts: 1,870

I give up - what is the problem?

the Hun

rinniethehun is offline   Reply With Quote
Old Jan 12, 2006, 10:10 PM   #3
Senior Member
Join Date: Jul 2003
Posts: 676

Looks okay to me.
lucky2505 is offline   Reply With Quote
Old Jan 13, 2006, 2:44 AM   #4
Senior Member
E.T's Avatar
Join Date: Jul 2003
Posts: 921

Is your monitor calibrated (badly)?
If brightness and contrast settings are wrong everything looks bad.
For example check iamges of this page:


First try that before doing anything else.

Then some cameras are really fierce about anything which might look overexposure so if there's bright sky with white clouds in photo it could lead to considerable underexposure of the rest of photo.
Partially this problems is exaggerated by "point&pray" cameras using way too heavy contrast setting.

So try turning contrast lower and use exposure compensation to increase exposure.
Unfortunately exposure compensation is often hidden deep behind menu surfing in "standard control layout" cameras and without histogram effect of it is harder to estimate.
E.T is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:38 PM.