Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Mar 26, 2003, 6:30 PM   #1
Junior Member
Join Date: Mar 2003
Posts: 2
Default lines showing up in pics after printing

My friend bought a Camedia and almost all of his pictures are printing with 3 lines in the pics. Is it the softerware or printer causing this?

dvcer is offline   Reply With Quote
Sponsored Links
Old Mar 26, 2003, 8:12 PM   #2
Join Date: Feb 2003
Posts: 77

If the 3 lines are showing up consistently at the same spot, it's most likely the printer. Print a test page where the printer prints at those spots, and observe.

Good luck,

The_Oz is offline   Reply With Quote
Old Mar 27, 2003, 6:39 AM   #3
Senior Member
Join Date: Aug 2002
Posts: 2,162

Put your printer through a 'clean head' cycle. If you don't see it on a monitor, It's most likely a printer issue. On very rare occasions it can be a pc memory fault or buffer size problem.
voxmagna is offline   Reply With Quote
Old Mar 27, 2003, 5:25 PM   #4
Senior Member
Join Date: Jan 2003
Posts: 134

I would agree and say that the problem is with your printer probably a dirty print head. most printers have some sort of self cleaning maintanence program.
kschewe is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:13 PM.