Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old May 2, 2006, 4:00 PM   #1
Join Date: Sep 2005
Posts: 64

As you can see by the highlighted areas I am getting two dark spots on my pictures that have light backgrounds. Can anyone tell me what this could be?


Attached Images
Tonyv49 is offline   Reply With Quote
Sponsored Links
Old May 2, 2006, 4:55 PM   #2
Senior Member
rjseeney's Avatar
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398

More than likely you have dust on the sensor.
rjseeney is offline   Reply With Quote
Old May 2, 2006, 5:00 PM   #3
Join Date: Sep 2005
Posts: 64

Do I have to send the camera back to Nikon or will the company I bought the camera at clean it?

Tonyv49 is offline   Reply With Quote
Old May 2, 2006, 5:51 PM   #4
Senior Member
rey's Avatar
Join Date: Oct 2005
Posts: 949

This is normal with dSLR. It's the price you pay for not paying for film You clean it yourself. Buy a cleaning kit, and do it yourself. Try dust blowers first, it might be good enough, otherwise you might need to get one of those wipes. Do a search online on what to use. I've had my camera for almost two months, and luckily I never need to clean it yet.

rey is offline   Reply With Quote
Old May 2, 2006, 8:02 PM   #5
Join Date: Jul 2002
Posts: 95

I would first check the object end of the lens. Try cleaning that and see if the spots disappear.

Do NOT wipe the sensor. Do NOT Touch the sensor.

Blow it off with a bulb-blower being careful not to come in contact with it.
reader is offline   Reply With Quote
Old May 3, 2006, 5:58 AM   #6
Super Moderator
peripatetic's Avatar
Join Date: Nov 2004
Posts: 3,598

Smudges on the lens won't show up like that, it's definitely sensor dust.

First line of defense is a big bulb blower.

Next you should get hold of a proper sensor cleaning kit, they range from special fluid and pads to special brushes - and you will have to touch the sensor, but with the right equipment it's easy to do and nothing to be afraid of.

I find that I use a bulb blower every 2-4 weeks and a more comprehensive clean every 8-12 weeks depending on how dirty the sensor gets.

In the meantime, use the clone stamp tool in photoshop to get rid of dust spots.

peripatetic is offline   Reply With Quote
Old May 3, 2006, 8:19 AM   #7
Senior Member
Ronnie948's Avatar
Join Date: Oct 2002
Posts: 721

When You change your lens always make sure the camera is turned off and hold the camera lens side tilted down. If you have the camera turned on the sensor acts like a magnet and draws any dust in the air to it.

Best reasons for turning camera off:

removing the compact flash card,

removing the batterys,

changing the lens.

But always remember to never shut it down while a compact flash card is being loaded from the buffer.

Now, about the dust you already have. Only use a hand squeeze bulb blower. You can pick one up at Walmart or a drug store. They areused forEar cleaning.

D-200 has a feature to lock up the mirror. Make sue the battery is fully charged before you attempt cleaning.

Do not let the tip of the bulb touch anything. There are instructions in the manual on cleaning the sensor so read it before you start. It is easy as long as you are carefull.

IputMy friends D-200on my tall tripod and tilted it so the lens opening was streight down. It held the camera very steady and I could use the squeeze bulb with both hands. Any dust would then fall streight down and out of the camera.It worked like a charm saving him from sending the camera to Nikon for cleaning. He now turns the camera off when changing a lens. He got his dust problem the very first time He changed the lens because He left the camera on and did not know any better.

I hope this advisehelps someone from haveing any problems.

Ronnie948 is offline   Reply With Quote
Old May 3, 2006, 9:23 AM   #8
Join Date: Aug 2004
Posts: 8,528

I second the notion to try cleaning the lens first. Dirt (as opposed to smudges) on the lenslooks just like that. Or, if you have a second lens simply switch lenses and take some shots - if the spots are still there, you know it's the sensor. If it is the sensor, there is some great advice already here. If the blower doesn't work, then I would suggest a kit like the one from www.copperhillimages.com- they have a sensor brush you can statically charge and a wet cleaning kit for worst case scenarios as well as good instructions for how to use them.

JohnG is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:04 PM.