Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Jul 10, 2002, 2:21 AM   #1
Junior Member
Join Date: Jul 2002
Posts: 20
Default Freezing movement

I tried to make those 'freezed' still images with my Mavica CD200 cam of snowboarders jumping of a ramp during a INDOOR snowboard training.

I tried to set the shutter to 400 (which I read was recommended for 'freezing' sports). The image on the LCD screen went dark (which I heard was because of the fact the lens will get less light), and I tried to make a photo. But this was MUCH to dark to see anything...

When I tried shutter speeds 200 and 100, the image was yet more clear/bright and 'freezed', but not as bright to have a nice photo
During this shooting my flash was set on normal level.

What does this mean; that I have to use a external (big?) flash to make nice 'still' snowboard images? And which shutterspeed can I use best?

My second question: when I set the flasher to high level, the snow and enviroment (especially the snow) went red?

And my third and final wondering: There is also a setting on my Mavica CD200 cam for exposure which is standard EV 0.0. What can I do with this setting?

Thanks everyone in advance for your help and tips And sorry for my bad english!
hasato is offline   Reply With Quote
Sponsored Links
Old Jul 10, 2002, 12:01 PM   #2
Senior Member
Join Date: Jun 2002
Posts: 385

Sorry, I reread your post and saw you were working indoors. I need a little more information. What mode was your camera set to? Shutter priority or manual? Try it as straight program mode with flash and see what you get. You can also keep your camera at the fast shutter speed and open the aperture. Remember a smaller number means a bigger opening and more light.

[Edited on 7-10-2002 by padeye]
padeye is offline   Reply With Quote
Old Jul 10, 2002, 5:21 PM   #3
Junior Member
Join Date: Jul 2002
Posts: 20

Hi, thanks for your reply padeye

My cam is set to shutter priority. I can only change the shutter time and a "EV" setting.

There is also another mode on my camera that lets me change both shutter speed as the aperture.
hasato is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:46 AM.