Go Back   Steve's Digicams Forums > Digicam Help > General Discussion

Thread Tools Search this Thread
Old Aug 4, 2006, 2:12 PM   #1
Junior Member
Jimpa's Avatar
Join Date: Aug 2006
Posts: 5


I have a problem when I try to post pictures that I want to participate in the DPOTD contest. The auto-notification does not work. In other words, I do not get any confirmation that my picture has been received anymore.

EarlierI always received this message:

"Your photo submission has been received.

Please submit only ONE PHOTO per month.

If your photo is selected to be displayed we
will notify you by email when it has been posted.

The Digital Photo of the Day page is at:


Thank you and good luck


The last time I received this message was in April. Then I have tried to post pictures in June (I reposted my picture twice then andpointed out the problem)and also a few days ago without receiving any auto-notification.

Has anyone else had the same problem? It's kind of sad because now I don't know if my pictures are in the contest or not. I know they've been in the contest earlier, when I received the auto-notification email, because I was honored DPOTD once (03-18-2004).

Steve, do you know what has happened?

Useful information:

- I don't live in the US (I live in Sweden), is there maybe an emailproblem with foreign competitors?

- I use Outlook express to post my pictures (as I always have)

- I never use the return receipt requested option

I am very grateful for any kind of help in this matter!

Best regards

Jimpa is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2006, 5:10 PM   #2
steve's Avatar
Join Date: Jun 2002
Posts: 2,535

I wasn't aware until now that it wasn't working, I'll have my admin look into it. You can be sure we got your entries if the email didn't bounce - we get 1,000s of entries a month. And yes, we accept entries from everywhere, not just the U.S.
steve is offline   Reply With Quote
Old Aug 4, 2006, 7:16 PM   #3
Junior Member
Jimpa's Avatar
Join Date: Aug 2006
Posts: 5

Thanks for the quick response, Steve!

Glad to help you become aware of the problem! I hope it will soon be solved!
Jimpa is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:07 PM.