Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Jan 30, 2007, 9:18 AM   #1
Junior Member
Join Date: Jan 2007
Posts: 2

Hi, I have a Photosmart 812 & it has the latest firmware version which is 1.00.13. I noticed it recently when taking pictures, the three colour Power/Memory light at the back of the camera near the memory card door turns to amber but it took around 15 to 20 seconds for the LED to turn back to green. This was not the case before so I think there is a problem with the camera.

1. I used the original HP supplied 16 MB SD card which came with the camera and also tried it with 32 MB Toshiba and Viking 512 MB SD cards but with the same result.

2. I also set the picture quality to the lowest setting (one-star instead of four-stars) thinking that high quality pictures might be the cause.

3. A fully-charged 2100 NiMH battery was used to isolate any power related problem.

4. I run through the firmware test and all were successful particularly on firmware test number 7, the Secure Digital test which states, "this test will write walking ones to secure digital and then read them back for error" generating a "PASS" result which will be otherwise if card reader was damaged and/or if there is internal hardware malfunction in the camera.

Although this was the case, I can still take succeeding pictures 3-5 seconds after I took the previous one.

Has anybody encountered a similar problem?

juneil3 is offline   Reply With Quote
Sponsored Links
Old Jan 31, 2007, 4:22 AM   #2
Senior Member
jachol's Avatar
Join Date: Aug 2006
Location: NW. England
Posts: 1,196

Hi, I don't know the camera, but I'd recommend you look at HP support for that model ... Take a look here ... Hope it helps. ... Jack.

jachol is offline   Reply With Quote
Old Jan 31, 2007, 5:05 AM   #3
Junior Member
Join Date: Jan 2007
Posts: 2

Cheers for the reply.

I already checked HP website last week but they have no troubleshooting tips against my camera's problem particularly on read/write memory related problem. I also emailed their HP support & after explaining all the details, they recommend to have the camera replaced. They were helpful though but I cannot replaced my camera since its working except for this three colour Power/Memory light.
juneil3 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:31 AM.