Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Aug 27, 2002, 7:13 PM   #1
Junior Member
Join Date: Aug 2002
Posts: 1
Default Photosmart vs Wacom drivers?

I'm a Mac user, so forgive improper terminology. The Photosmart 315 camera I got for a Dell/Windows M user has worked nicely for the past two years. Her mouse croaked so I got her a Wacom Graphire tablet & mouse. Now if she tries to unload pix (whether the tablet is plugged in or not) she gets an alert that there are no pix in the camera when there are, or that there isn't a connection when the camera shows up in the list of mounted devices. If the Wacom is plugged in during the attempt it freezes until the camera is yanked. One suggestion was that we may need to get a hub and put them both on port #2 if port #1 has already been assigned to a usb printer. Is this myth or merely malarkey? Any help is appreciated!


J Basil
jbasil is offline   Reply With Quote
Sponsored Links
Old May 10, 2003, 11:48 PM   #2
Junior Member
Join Date: May 2003
Posts: 9
Default Couple of ideas.

You're having some kind of driver argument, whether it be a .dll file that one or the other device doesn't care for, or a registry argument; could be either one or both actually. When it seems to be a registry battle the best thing to do is look for driver updates for everything (i.e. new mouse driver, new video card driver, if the board has a via chipset and AMD cpu there is a 4-in-1 driver released occasionally that contains new items such as agp drivers. Windows tends to be a bit more vulnerable to tricks like this than the mac. You didn't say what version of windows you are dealing with there. If you've got windows 98 look for regclean.exe that is probably buried in a system folder on the main drive someplace. If she has XP home or professional then you need something like Norton Systemworks to get a good registry cleaner for xp. A registry clearner can often fix some common registry issues. If she hasn't updated the bios on the motherboard in awhile that's also something to try. You can write to wacom and HP but I find that you get a lot of finger pointing at the other company that way.

As far as your question about malarky, well, some usb devices hate to be on a hub and will only work on the main ports of the machine.

You might just want to give up and get a card reader--probably a lot less hassle and also less strain on the camera if you get a reader (gosh you can get a multiple card reader for about 20 bucks these days if you are willing to live with usb 1.1, a 2.0 or firewire reader is a little more but will be much faster). My advice, don't screw with it, just get a reader.
suemccartin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:51 PM.