Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Dec 19, 2004, 9:24 PM   #1
Junior Member
Join Date: Dec 2004
Posts: 1

Photosmart C200, PC (Win98SE) doesn't detect a connection. The letters PC do not show up on the camera LCD either. When using the Scanner/Camera Installation wizard, the only listing that appears is Kodak. I've tried every troubleshooting option from HP website. If I need a driver of some kind, could someone help me locate this? I would appreciate any suggestions!

bugsi is offline   Reply With Quote
Sponsored Links
Old Dec 21, 2004, 8:39 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,367

Win '98 SE will require the correct drivers for virtually any USB device (including your camera). HP makes drivers available for their products under the "Support and Drivers" menu choice from their main page at http://www.hp.com

If you have the original CD-ROM, I'd use it. If you don't, you can order one from HP from your model (you will see this option when you select Windows 98 ).

HP C200 Software and Drivers Page for Windows 98

You will also see a troubleshooting menu choice on this page.

Unfortunately, I don't see a choice to download the Win '98 drivers directly (it appears that you'll need to order a CD). There is a driver update download that you may want to try (but I don't know if it will require the original software and drivers to be installed or not).

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:09 AM.