Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Feb 20, 2005, 1:40 AM   #1
Junior Member
Join Date: Feb 2005
Posts: 1

I have a HP 733 camera. And I had it turn on, and it turn off by its self (NiMH batteries went dead). This cause the lens to be stuck out and the camera will not turn on. I can get the blue HP startup screen then a message at the bottom says E106. Then its turns off, with the lens still stuck out. How do I fix this?
mike_84 is offline   Reply With Quote
Sponsored Links
Old Apr 24, 2005, 12:07 AM   #2
Ixus 700's Avatar
Join Date: Apr 2005
Posts: 54

Recharge the batteries and turn on the camera. The lens will retract and extend then the camera will be on
Ixus 700 is offline   Reply With Quote
Old Sep 4, 2005, 3:45 AM   #3
Junior Member
Join Date: Sep 2005
Posts: 2

I had EXACTLY the same situation as reported above. I get the BLUE HP welcome screen and then a dark strip at the bottom saying E106, then the camera turns OFF. I tried replacing the batteries (freshly charged ones !!). Still the lens which is stuck half-way won't move.

I am visiting Buckingham Palace tomorrow. Dont know what to do :-(
hardik is offline   Reply With Quote
Old Oct 13, 2005, 5:27 PM   #4
Junior Member
Join Date: Oct 2005
Posts: 1

You people are lucky enough to GET a blue screen. I get black screen, no flashing lights, no noise, nothing. I can't believe this. My camera is frozen with the lens out in EXACTLY the same manner.

I think it is a conspiracy. Think about it people, out of the two or three messages posted on this website about this EXACT issue, they have each been looked at by people like you and me over a hundred times. One of the messages had been viewed 600+ TIMES. HP sets the camera to self destruct right after your limited 1 year warranty expires, just to make sure you will be buying another camera from them again.

In my case, It has just passed my one year warranty, so now they tell me I need to get a replacement. They technician guy on the HP website recommended that I try some Energizer photo lithium batteries instead of the rechargeable ones I was using. I will try that as soon as I can go get some.

But more importantly, I will go to Wolf Camera tomorrow. Hopefully, they can help me figure the thing out.

And IF ANYONE out there reading this knows what to do, email me or reply to this message asap. I am very distraught over this whole thing.
blaguid is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:08 AM.