Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Apr 16, 2005, 6:25 PM   #1
Junior Member
Join Date: Apr 2005
Posts: 1


I have an HP 315 camera. The problem I have is I bought a Lexar 48mb CF card to go along with the 8mb Sandisk CF card the camera came with. The problem is the Lexar CF card will not upload pics to the computer thru the camera, only thru the jumpshot reader it came with; the computer will not even read the Lexar card when it is in the camera; but the Sandisk CF card will upload thru the camera to computer no problem; however, when I put the Sandisk card in the Lexar jumpshot reader, it doesn't work. Any ideas why? I formated both cards within the camera. I'm guessing the Lexar card/reader are somehow proprietised (is that a word) to only work with the jumpshot reader and Lexar cards (why they'd do that is anyones guess); or is it the other way around and the Sandisk is designed as such to only work with the camera? Both cards work fine in the camera as far as taking pictures...:?
flaKISSfan is offline   Reply With Quote
Sponsored Links
Old Apr 16, 2005, 8:28 PM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,370

Lexar's "USB Enabled" Cards have built in circuitry that acts like a USB Card Reader.

The Lexar Jumpshot readers are designed specifically for these cards (so they don't contain the circuitry needed to read other brands of cards).

Lexaralso makes card readers that read any CompactFlash Card (not just Lexar's USB Enabled Cards).

That's one part of what you're describing (other cards not readable in Lexar Jumpshot reader).

But, the Lexar Card should work in a normal (non-Jumpshot) reader, just as any other CompactFlash card would.

It should also work in your camera -- just as another brand of card would.

So, it sounds like you've either got a defective card, or there is some kind of compatibility problem between the card and your camera. It's more likely to be a compatibility problem with the camera if it works fine otherwise.

I'd suggest contacting Lexar to see if they willreplace it for you if formatting it in the camera did not solve the problem, and you'd prefer to transfer photos from the camera instead of theJumpshot reader.


Or, you may just want to buy another reader (that can read any CompactFlash card).

JimC is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:33 PM.