Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > H-P

Thread Tools Search this Thread
Old Nov 8, 2005, 12:27 AM   #1
Junior Member
Join Date: Oct 2005
Posts: 4

on start up only 3 color lines and swithing off.
what is it?
Grief is offline   Reply With Quote
Sponsored Links
Old Mar 10, 2007, 8:57 AM   #2
Junior Member
Join Date: Mar 2007
Posts: 1

I have the same thing happening with mine! It was working perfectly, then the next day the lens doesn't extend and it doesn't start.... just those colour bars. HP was no help because it's no longer warranteed. Did you ever find out what the problem was or is it just broken?
buzzbomb is offline   Reply With Quote
Old Mar 15, 2007, 12:49 PM   #3
Junior Member
Join Date: Jul 2006
Posts: 9

I doubt he still have the camera considering he encounted the problem a year and4 months ago.

But I have an hp 945 and ofcourse,its just a headeache.It started with mechanical problems with the zoon then now it gotten worse where i can see pink lines on the pictures, screen, and viewfinder. Its under a retail store extended warranty so Im in the process of sending it off.
vclipse3g is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:18 AM.