Go Back   Steve's Digicams Forums > Post Your Photos > HDR

Reply
 
Thread Tools Search this Thread
Old Apr 30, 2010, 12:03 PM   #131
Senior Member
 
Ordo's Avatar
 
Join Date: Jul 2009
Location: BsAs
Posts: 3,452
Default

I don't know why, but i'm not getting good results with the last versions. Could it be the noise reduction algorythm? And what's the use of it if we have some very fine and free noise reduction softwares? Older versions of your software worked better for me.
Ordo is offline   Reply With Quote
Old Apr 30, 2010, 1:38 PM   #132
Senior Member
 
MartinSykes's Avatar
 
Join Date: Feb 2010
Location: Cheshire, UK
Posts: 854
Default

Ordo, can you post a picture done with a version you like and the latest version and say what specific differences aren't as good for you - detail, contrast etc.
Thanks, Martin
MartinSykes is offline   Reply With Quote
Old Apr 30, 2010, 2:32 PM   #133
Senior Member
 
Ordo's Avatar
 
Join Date: Jul 2009
Location: BsAs
Posts: 3,452
Default

Original


Auto HDR v1.62 (Low contrast/Average strenght)


AutoHDR v1.72 (Average strenght)
Ordo is offline   Reply With Quote
Old May 1, 2010, 4:50 AM   #134
Senior Member
 
MartinSykes's Avatar
 
Join Date: Feb 2010
Location: Cheshire, UK
Posts: 854
Default

v.1.73 might be better for you - It's the detail setting that's changed. It's now a bit closer to the old low setting although the strength is still higher than before. 1.73 on 'Low' gives results very similar to 1.62 on Low/Average. I've also given the option of turning the noise reduction off and also the final contrast and saturation tweaks.

Martin
MartinSykes is offline   Reply With Quote
Old May 2, 2010, 7:37 AM   #135
Senior Member
 
Ordo's Avatar
 
Join Date: Jul 2009
Location: BsAs
Posts: 3,452
Default

1.73 is working fine. But saturation box is converting the pick in B&W even at low strenght.
Ordo is offline   Reply With Quote
Old May 2, 2010, 3:15 PM   #136
Senior Member
 
MartinSykes's Avatar
 
Join Date: Feb 2010
Location: Cheshire, UK
Posts: 854
Default

I just noticed that myself. If you change the strength the colour comes back. I'll post a new version as soon as I have a proper fix.
MartinSykes is offline   Reply With Quote
Old May 25, 2010, 1:43 PM   #137
Senior Member
 
Join Date: Dec 2008
Location: UK
Posts: 2,193
Default

i noticed a update as been release martin
__________________
Nikon D600 / Nikon 50 1.8 G / Nikon 85 1.8 G Always wanting more! MY FLICKR
simple is offline   Reply With Quote
Old May 26, 2010, 2:40 AM   #138
Senior Member
 
MartinSykes's Avatar
 
Join Date: Feb 2010
Location: Cheshire, UK
Posts: 854
Default

Yes i've been unable to do anything on it for a while because I injured my leg but am back at it now. In the latest version I found a way to keep higher contrast without losing the HDR effect so it can pull a lot more detail out of the shadows without the overall image becoming too flat. The last bit I'm still struggling with is the saturation of some colours - greens in particular - which seem to get a bit bright sometimes.
MartinSykes is offline   Reply With Quote
Old May 28, 2010, 7:43 AM   #139
Senior Member
 
Ordo's Avatar
 
Join Date: Jul 2009
Location: BsAs
Posts: 3,452
Default

Martin: sometimes i would like not to use noise, or contrast, or saturation ore whatever effect. A row of buttons to deactivate each effect would be useful. Also when reprocessing a pick i would like all effects to be reseted.
Ordo is offline   Reply With Quote
Old May 28, 2010, 8:33 AM   #140
Senior Member
 
MartinSykes's Avatar
 
Join Date: Feb 2010
Location: Cheshire, UK
Posts: 854
Default

Hi Ordo,

Worth downloading v1.81 which I've just posted - gives *much* cleaner and natural results - normal skin tones and grass etc.

In 1.81 Noise,Contrast and Saturation don't do anything on their default settings (Min,Avg,Avg). I agree a 'disable' toggle for each would make it clearer though.

On your final point, do you mean that when you open a new picture (or the same picture again) that the effects should be reset to their defaults?

Edit: Here is your airport pic on default settings in v1.81:


Last edited by MartinSykes; May 28, 2010 at 8:36 AM.
MartinSykes is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:43 AM.