Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Jan 4, 2007, 11:10 AM   #1
Junior Member
Join Date: Jan 2007
Posts: 1

ok well i got the DXG-305V the movie/mp3/and digital cam. well i tried shooting some pics and movies and the picture was soooooo dark i can't see anything so i changed the quality to normal and i changed the white balance to all the differen't ones like sunny,flourecent,cloudy,and the other one i forgot and automatic didn't do anything so any ideas how to fix this problem?

Thanks guys,

Confused n' Upset
ConfusednUpset is offline   Reply With Quote
Sponsored Links
Old Jan 4, 2007, 2:01 PM   #2
fishycomics's Avatar
Join Date: Jul 2005
Location: NYC NY
Posts: 9,617


A owner of the 305V at the best price one can get.

would like the 506V ?

1. here is a video of my place thesun is in the back, and I am about aarms length by the window. Using the software, and applying brightness, I fooled around with the gamma and contrast. just to show you, it is not your camera.

A Cmos or ccd, does not matter which one, it is a sensor fixed, and the hybrids only work with the best light possable OUTDOOR lighting.

If it was a professional camcorder, it would be somewhat dark, but vivid.

hope this helps out.

others with the same model please post? I bet you'll not get them, as they either passed on to better things.

Others who own a hybrid will post and explain their reasons.


fishycomics is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:01 AM.