Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Mar 18, 2007, 2:21 PM   #1
Junior Member
Join Date: Mar 2007
Posts: 3


my compaq armada e500 laptop did not detect the mpvr(2k6) when connected through usb cable also installed driver for it and the driver also not installed in the divice manager the dv6800 is showing an error code when i reinstalled it asks for the codec when tried to instal from the mpvr driver folderinstalled from aiptek.com the codecs are not found in its folder.though when installed from its original folder codecs are installed.

can anybody tell me that this means the mpvr is having a faulty usb slot and wants a repair or is there any driver issues or a faulty usb cable .let me tell u i purchased the usb cable from ebay.com.i dont know is it compatible or not but the usb slot of my mpvr accepts the usb cable purchsed.

i m very much frustrated

trying to run it from my laptop for last 6 days,day and nighti have never used a product like this before.

thanks in advace for any help.

if some body knows plz tell me step by step driver installation and detecting this through usb slot.

msdlive is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:49 PM.