Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Jun 18, 2007, 9:04 PM   #1
Junior Member
PimpOShea0508's Avatar
Join Date: Nov 2006
Posts: 12

i have had my MPVR+ for a while now and every so often when im taking a video or picture it freezes and i want to know if its damaging to my camera. The last time it hapend i was taping my cousin skate and it was hot out side and it froze. if u can help thx.

p.s. i dont think its the memory card i can save stuff on it no problem but it usually onlyfreezes when im using it alot.
PimpOShea0508 is offline   Reply With Quote
Sponsored Links
Old Jun 19, 2007, 3:32 AM   #2
fishycomics's Avatar
Join Date: Jul 2005
Location: NYC NY
Posts: 9,617

try format your memory cad and the camera to default, most likely the firmare needs reloading as well those are the optioms

format you can do direct, firmware you need at aiptek customersupport?

there is a glitch in the buffer
fishycomics is offline   Reply With Quote
Old Jun 19, 2007, 8:15 AM   #3
Senior Member
Join Date: Jul 2006
Posts: 2,084

It may still be the card, so see if you can try another brand of SD card. You often find that even though a brand of card is fine with a device, a particular card in their series may still cause problems. It may even be that you have a faulty SD card. Only way to rule it out, is to try other cards. Borrow from a friend although they are cheap enough now that you could just go and buy one.
rgvcam is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:51 PM.