Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Jul 4, 2008, 2:50 PM   #1
Junior Member
Join Date: Jul 2008
Posts: 1

Hi all, I just bought the Aiptek Action but I have an issue. I record video & I know it's recorded because I can watch it on my computer if I play it using the camera & the USB cable, but when I try to copy the files to the computer there's no files showing in the "DCIM" folder. In fact there's nothing in the "DCIM" folder, not even the "100 media" folder.

I removed the SD card & managed to copy the files to my computer with a media reader, but now I can't open them!:?

No matter what player I use (including the Arcsoft that came with the camera) I either get a program crash or an "unable to open file" message.

Any ideas?

theexbrit is offline   Reply With Quote
Sponsored Links
Old Jul 4, 2008, 3:04 PM   #2
fishycomics's Avatar
Join Date: Jul 2005
Location: NYC NY
Posts: 9,617


sounds like you should have formated the sd card. that is my guess if they are files that are not of any use i o ahead and reformat the card on the PC and in the camera

I may be wrong but it's a start
fishycomics is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:39 PM.