Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Nov 7, 2005, 10:47 PM   #1
Join Date: Jul 2005
Posts: 887

As I mentioned in http://www.stevesforums.com/forums/v...mp;forum_id=92

I previously believed the Digilife DDV-720/7000, which saves video clips in .avi format, would not play .asf files. While playing around with it and the Digilife DDV-V1/810 the other day, it suddenly dawned on me that the 720 was indeed playing videos from the V1.

So I did some experiments tonight.

First, when you take stills and videos with the 720, it creates and stores them in subfolders of the DCIM folder, called 100PHOTO and 200MOVIE. The V1 stores both stills and videos in one folder called 100MEDIA.

(This is beside the point of this post, but the V1 saves videos as CLIPxxxx.ASF, while the 720 stores videos as CLIPxxxx.AVI. My old Aiptek DV4500 stored videos as IMG_xxxx.ASF. The 720 would hang on booting if there was an IMG_xxxx.ASF file in it. I don't recall if I tried renaming them to the CLIPxxxx.ASF syntax.)

You can create more folders such as 101PHOTO, or 200MEDIA and the cameras can still find the stills or videos. I don't know what the limits of this are, but the cameras soon get confused and can't find things, or get them all mixed up.

Anyway, since the V1 came out, I've known that it can play .avi videos with no problem. So the idea was to see if I could make a video clip with the V1, and play it, with no changes, in the 720.

With an empty SD card, I shot a short video in the V1. It created a folder called 100MEDIA, and in it was the clip. I put the SD card in the 720, and lo and behold, it played the clip. I then created a folder called 200MOVIE, and moved the video into that folder. Again, it played with no problem. I copied a bunch of previously shot videos from the V1 in the 720, and it played them.

So now I'm going to have to go back and revise a bunch of posts that mentioned this, especially the V1 review, since they now contain incorrect information.

In the course of more such experiments, I was occasionally unable to find video clips with the cameras. It seemed they could always find the stills. But I suspect if you create too many folders on the memory card, or after a lot of playing around like this, the thing gets confused. So keep it simple.

This is good, because the V1's screen icons can't be completely turned off for direct replay to a tv or vcr. Fortunately they are not present during playback on a pc. Therefore I can playback my .avi's from the V1 onto tv, without the annoying icons, by copying them to the 720.

Yet another reason besides the stereo mp3 not to sell the 720 yet.
sgspirit is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:58 AM.