Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Feb 26, 2006, 11:47 PM   #1
Junior Member
Join Date: Feb 2006
Posts: 1

i have a digilife ddv m1 and got a 1 gb sd i ripped mp3s on it when i first got it and went to put more mp3s on it and the all disappeared my computer says i have 71 tracks but the camera says no file in the music section the computer says i have and even plays them help what can i do
rslatt is offline   Reply With Quote
Sponsored Links
Old Feb 27, 2006, 12:45 AM   #2
Join Date: Jul 2005
Posts: 887

Welcome to the forum, rslatt,

I think your problem is the file/folder structure on the memory card. Have a a look at the manual which will say what folder you need to create to put the mp3's in so the camera can find them. Use your computer to create that folder structure on the memory card.
sgspirit is offline   Reply With Quote
Old Feb 27, 2006, 2:57 AM   #3
fishycomics's Avatar
Join Date: Jul 2005
Location: NYC NY
Posts: 9,617


as Mod Sgspirit is saying;

turn the camera on first ,let it recognise the sd card. and then go to the mp3 player even though you have no songs on it

it establish folder

return to the pc add it in the dcim mp3folder the mp3 folder thats it
fishycomics is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:17 PM.