Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Jun 1, 2006, 8:40 PM   #1
Junior Member
Join Date: Jun 2006
Posts: 1

hi everyone i'm new here , i have a little issue, there is no audio when i play my videos with quicktime player (and yes i have the latest version). although The sound plays fine when i play the videos in VLC player but i want them to also play in quicktime, do i need a plug in or codec of some sort?. another problem is when i edit my clips with final cut pro or imovie (i have a mac) and i export them, there is then no sound again grrrrrr... :sad: please someone help, i am willing to upload video samples.

EDIT: i edited this clip for you guys, and as you can hear there is no sound just video, the difference between before i exporting the clip and after i exporting the clip is that before i exported it, i could at least hear sound when i played the clip in VLC player ,now after i exported it i couldn't hear sound at all, even when i tryied using both players.

stevenelson is offline   Reply With Quote
Sponsored Links
Old Jun 9, 2006, 11:50 PM   #2
Junior Member
Join Date: Apr 2006
Posts: 20

hi stevenelson, i really want to help to your problem but the thing is that im using windows XP in my computer so the only thing that i can give you some points first why not play your video on another software example power DVD and not quick time player becoz all my videos that i got has a sound when playing in my Windows media Player and Power DVD player, just try to install it to your Mac Apple computer.. if not try other softwares that can play videos then try playing your videos on the said software..

2nd before exporting the video to your computer check first the property of the video on your memory or SD card by connecting the USB cable.. look the videos on the mass storage then click the video right click to know the properties of the video and compare it to the properties of videos that you usually play to the quick time player if its the same especilly with the audio details... and also check if the Quick Time Player can replay a video that was takenas AVI with XVID compressor.

hope this help alittle..

ruggy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:49 PM.