Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Hybrid Still/Movie/MP3 Digicams

Thread Tools Search this Thread
Old Jun 21, 2006, 2:59 PM   #1
Junior Member
Join Date: Jun 2006
Posts: 21

Ok, here'sa strange one.

I posted a topic about some issues I am having with my DDV-920. One of the issues is a lot of noise in the form of "colored speckles" in dark and black areas. My primary machine is an Intel iMac.

I'm at work now (on a PC) and I went to update the topic, so I clicked on the picture and no "colored speckles".. really not much noise at all.

Now I know the iMac has a much better video card, monitor and resolution than this machine I'm on now, but I can't imagine that it would create as much noise as I'm seeing.. or hide it as much as it is..

Is it possible that the JPG format used by the camera is interpreted differently on the Mac?

I'm going to try another test and take a screenshot of the picture on the Mac, then view that on the PC. If it is interpreted differently on the Mac then I should be able to see the noise from that screenshot.

Very interesting.
showson1 is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:49 PM.