Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old Dec 1, 2006, 6:14 AM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Hi guys,

I know that people have been asking about this but there were no reviews for it. I couldn't find any reviews for it myself but I needed one so I went out an bought I liked the idea of scanning my slides and having something for prints. Anyway here's the dirty..

The good:
It does a good job of prints and the scan to pdf is ok. I am not a professional photographer... I work in IT with a bit of graphics experience. I am not expecting perfection. Scans look ok at 300dpi nothing remarkable.

The bad:
The canon slide scanning driver doesn't work I get error 18,0,0. I've re-installed several times. But still this issue. It's compalins about lack of memory I have win2ksp4 1G, athlon 3000, and shed loads of disk. I check the free memory - 700Mb. so basically the canon drivers haven't been tested. Even the latest one Oct 2006.

So can't use FARE! and can't scan multiple slides. What a heap of dodo.

I can scan with silver fast but the scans appear a bit blurry even if I rack it up to 19200 and use 48-bit!! The scans are very indistinct and blurry in a strange way. Doesn't matter what resolution I use. I checked the scans compared to a lab scan and it's like night and day at every resolution.

BTW the silverfast twain driver is rock solid installed first time no sweat.

I gather there were similar driver issues with the 8400f and they had the same problems with the driver. Looks like they didn't learn from their experience. Shame my view of Canon has dropped considerably.

The ugly: (sorry just had to go with it)
I've been pursuing this problem with Canon for a month now. I can't belive they can get away with such poor support. They claim to have a 2 day turnaround but I have yet to recieve a reply to any of my emails. The telephone support is designed to keep you going round in circles. Now the phone number has actually stopped working! So there really is no support. You're on your own with Canon.

In short prints are OK. but if you want to use it for slides go elsewhere.

Hope that helps anyone struggling with the decision. If I find a way round these issues I'll let you know.

Or if anyone has a work around drop me a line.

Womle
www.clearwebsites.co.uk






womble is offline   Reply With Quote
Sponsored Links
Old Jan 4, 2007, 12:28 AM   #2
Moderator
 
Join Date: Jul 2005
Posts: 887
Default

I was having similar problems with my third 9950F (long story). Downloading and installing the latest software patch fixed all the problems. You should check your software version, then check Canon's website to see if there's newer software for the 8600. It certainly should scan slides.
sgspirit is offline   Reply With Quote
Old Jan 4, 2007, 5:49 AM   #3
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Thanks for getting back to me.

I tried reinstalling with the latest drivers but no luck.

:sad:


womble is offline   Reply With Quote
Old Jan 4, 2007, 11:42 PM   #4
Moderator
 
Join Date: Jul 2005
Posts: 887
Default

Maybe the dam_ thing is defective. If you read my saga, my first 9950F had a scratch on the glass flatbed. The one I got to replace it had serious image problems when doing transparencies. Canon eventually admitted both scanners were defective.

The third one also had image problems when scanning slides, plus insisted on treating my slides as film strips when I fully loaded the holder. This resulted in it being useless for slides, which was what I bought it for.

This third scanner was the one I sorted out by installing the updated software. That's the short version of what went on. Canon did not respond to my suggestion that they restore their brand name by some form of compensation to me for the hassles. It's not surprising that I'll stay away from their products. Won't make much difference to them, but it certainly will help me.

Access their tech support via their website and demand that they either fix it or replace it.
sgspirit is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:21 PM.