Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old Feb 22, 2007, 2:51 PM   #1
Member
 
Join Date: Feb 2006
Posts: 90
Default

Can anyone help please? After disconnecting and moving my computer, for some reason my Epson scanner just won't work, I have never had any trouble with it previously. When I try to connect it, it just makes a loud noise, as though something is trapped and won't allow it to move. I tried to uninstall and start all over again but I get a box coming up which says ms-dos doesn't recognise it or something similar.

Rico.
Gypsyrico is offline   Reply With Quote
Sponsored Links
Old Apr 26, 2008, 10:07 AM   #2
Member
 
JH2007's Avatar
 
Join Date: Oct 2007
Posts: 84
Default

Hello Rico, did you use the built in lock before you moved the scanner?
On many Epson's they seem located beside the glass (upper left), or at the side (upper left), or at the very back.
Often they just look like some switch with a small picture of a lock near to it.

-If you didn't, then the scanner probably needs repair or replacement.

-If you did, then double check and see if it's still locked down...

The PC could've taken a hit when moving.
I'd run scandisk and see what it says (errors on drive), or with XP use the "chkdsk /f" command and schedule it for the next reboot.

Of course you could send epson an email.

JH2007 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:43 PM.