Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old Mar 13, 2008, 1:43 AM   #1
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default

Hello,

I recently aquired a used Epson perfection 1260 photo scanner. Everything to do with scanner photos is working great. The lady who gave it to me never used the transparency adapter, it's like brand new.

Whether I try to scan a slideautomatically or in manual scan mode, the scanner is not recognizing that it is a transparency.

In auto mode the section that says specify document source for full auto mode and then you can checkeither reflective or film is not allowing anything to be checked. I can see it on the screen, but it doesn't allow anything to be done with it.

Then in manual mode the document source section where you are again supposed to let it know what you are trying to scan, is not allowing anything to be put as an option.

All other aspects of the scanner are working fine. I have taken out the transparency adapter out of the socket on the back of the scanner and re-inserted it many times to make sure it is connected properly. I have place the slide transparency piece in the right spot on the scanner bed and put the transparency adapter correctly onto it.

All I can manage to do is get a scan of the slide with the scanner thinking it is a color photo, therefore a picture of the black plastic slide holder and the white edges around the slide itself.

Never used a tranparency device before, so not sure what it is supposed to do. I assume the light supposed to come out of it, it does not appear to do anything.

Any suggestions?

Using Windows XP, newer computer with up to date hardware, etc.

Thanks
shutterbug2008 is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:32 AM.