Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old May 6, 2009, 9:52 AM   #1
Junior Member
 
Join Date: May 2009
Posts: 1
Default

Greetings! I am a complete novice at scanning but recent developments have brought to light some questions. For the past few months I have had some limited success scanning 35mm microfilm using an Epson Perfection 2400 Photo scanner with a custom film holder. I just purchased a v500 scanner that I am very pleased with for normal scanning, but my film holder does not work with it. I would like to face one hurdle at a time so here is the first.
Since the microfilm is a roll rather than a strip, and cutting is not an option, the film passes through what I call the "sampling area" or rectangular notch at the top of the film holder. I assume that the scanner uses this area to automatically set some parameters for the scan. Since the film passes through this area it makes for some odd results on the scan.
Just to clarify, these images are of recorded documents and the scan quality does not have to be that of a photograph. I just need to be able to read the information on the document and capture an electronic image of it.
Also I am aware of the availability of dedicated film scanners, but they are well outside of my financial means.
Thanks for any advice,
Rich
richlars is offline   Reply With Quote
Sponsored Links
Old May 7, 2009, 6:54 AM   #2
Senior Member
 
dwig's Avatar
 
Join Date: Feb 2005
Posts: 133
Default

And what is your question? You don't ask one.

I can only guess that you have a problem with the film blocking the "sampling area" on the carrier. Is this true?? If so the solution is simple, don't block the "sampling area".

If you are using a modified carrier, pass the strip out of the scanner over the top of the carrier instead of passing it on the bottom. If you are scanning off the scanner glass create a black mask that leaves a window for a reasonable number of frames to scan and blocks the area where the "sampling" patches are on a standard carrier.
dwig is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:51 PM.