Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old May 15, 2004, 9:43 AM   #1
Senior Member
 
Join Date: Dec 2003
Posts: 178
Default

I hated to use the word 'problem' in the subject line.
I 'm having a issue with this scanner. After a number of scans when another photo is inserted, the scanner reconices it, pulls it it part way then sits there. It won't scan the photo as if it was waiting for something. The program isn't locked up, I reject the photo, reinsert it again and the same thing happens.
I have to close the program via Task Manager since closing it by the check box doesn't work. The program shows running in Task Manager BTW, NOT 'not responding'!

It has asked me to do a calibration a couple of times which I will do, but then it askes again when this situation happens.

It almost seems as the syatem is bogged down and can't handle the request or the memory/HDD is full and there isn't any space for the data.

Any ideas?

Running 2k/sp4
512MB PC2700
AMD2100b
80GB & 120GB HDD's
videobruce is offline   Reply With Quote
Sponsored Links
Old Jun 5, 2004, 4:02 AM   #2
Junior Member
 
Forreste1's Avatar
 
Join Date: Jun 2004
Posts: 20
Default

Run the hardware test and see if the motors etc pass. Then reinstall the software over the top of evrythijng. I have sometimes had to do that with mine.
Forreste1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:26 AM.