Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old Apr 2, 2005, 2:43 PM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 1
Default

I have beenscanning negatives froma Nikon Coolscan IV ED straight inro Paint Shop Pro v7, previously with no problems, but I now get the following annoying quirk when I want to save the resultant image. After I have carried out the final scan and the image appears in its own window, I am unable to save it in PSP without first shutting down the TWAIN session - i.e. the only option in the File menu is "End TWAIN session". You can imagine how frustrating this is as I have to close down the Nikon software to save the file and open it up again to carry out the next scan. There must bea setting somewhere (presumably in PSP) that has been inadvertantly changed as I never used to suffer from this problem before, but I'm unable to find it.

Has ayone else come across this nuisance??


Franco50 is offline   Reply With Quote
Sponsored Links
Old Apr 13, 2005, 9:40 PM   #2
Senior Member
 
Basement Shows's Avatar
 
Join Date: Mar 2004
Posts: 408
Default

Sounds like something got corrupted. Uninstall PSP & the Nikon software and re-install them. That should cure it.
Basement Shows is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:53 PM.