Go Back   Steve's Digicams Forums > Misc Forums > Image & Film Scanners

Reply
 
Thread Tools Search this Thread
Old Dec 9, 2002, 10:48 PM   #1
amr
Junior Member
 
Join Date: Jun 2002
Posts: 8
Default I just posted this to Nikon. Anyone else have this problem?

Hi there,

I just updated my Nikon scan software to the version which is supposed to work with Mac OS 10.2 (Jaguar) and I have found a serious problem. I did not have this problem when I used the software with OS 10.1.5 or with OS 9.2.2. It only started to appear AFTER I upgraded to the newest version of Nikon Scan.

What happens (and I've attached some JPEGs to illustrate) is that, depending on the settings I choose on my Nikon Super Coolscan 4000 ED, I get a 1-2 pixel wide line that spans the entire scanned image's short side. It looks like a 1-2 offset.

At first I thought it was my hardware, but I did a test with the earlier versions of the software and the problem did not show up. I also tested the scanner using the shareware program called Vuescan and the problem did not occur.

I did a number of tests with both the Photoshop plug-in version of Nikon Scan as well as the stand-alone version of the program. The problem occurred in both versions, although it showed up less in the stand alone version.

Mainly it seemed to appear in the stand alone version of Nikon Scan when I turned on the "Unsharp Mask" feature of the software. With the plug-in version, the only time it did not appear was when I did a straight scan with none of the additional features turned on (Digital ICE, Oversampling, 14 Bit, etc.).

I think there might be some problem with the software as I cannot seem to reproduce the problem with the earlier version of the program. The scanner is relatively new and has had no problems since I first bought it.

I will include just one or two sample images with this email so you can see what I am talking about. If you want to see more, please email me and I will send you more samples.

I'm hoping that you can take a look at this issue and help to solve it as I am unable to use the scanner to get consistant results that are of good quality.

Thank You.

amr is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:03 PM.