Go Back   Steve's Digicams Forums > Printers > Ink Jet - Inks, Papers, etc.

Reply
 
Thread Tools Search this Thread
Old Feb 8, 2005, 2:24 PM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 2
Default

I just bought an epson R300 of the net, not bothered that it came with compatable inks (prob why it was cheaper) but i only been using it short time and sumthings driving me mad- everytime i print sumthing, i get an error message telling me i should be using epson inks and not compatables!!!!! is there ANY way to get rid of this irritating message?!?!?
stevewright is offline   Reply With Quote
Sponsored Links
Old Feb 9, 2005, 5:05 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default


I saw the fix for this one somewhere in the last few days -- just can't recall where.

Not sure if it's one of the things this utility does, but it won't hurt to try -- it's freeware.

http://www.ssclg.com/epsone.shtml
Idle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:04 PM.