Go Back   Steve's Digicams Forums > Printers > Ink Jet - Inks, Papers, etc.

Reply
 
Thread Tools Search this Thread
Old Apr 21, 2006, 6:47 PM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 3
Default

Worked fine with Office 97 but when I upgraded to Office 2003 the printer will not recognize them and will not work. I have been using Windows XP all the time. Any suggestions please?
peter222 is offline   Reply With Quote
Sponsored Links
Old Apr 23, 2006, 5:37 AM   #2
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

peter222 wrote:
Quote:
Worked fine with Office 97 but when I upgraded to Office 2003 the printer will not recognize them and will not work. I have been using Windows XP all the time. Any suggestions please?
There's no reason at all for the upgrade of Office to have done anything to cause this.. Have you done anything else like replacing cartridges as normal, etc... ?
websnail is offline   Reply With Quote
Old Apr 23, 2006, 6:16 AM   #3
Junior Member
 
Join Date: Apr 2006
Posts: 3
Default

The only other thing that has happened is that whilst I was printing I also used my Epson scanner and the computer crashed and rebooted. I shall try reinstalling the printer CD and see what happens.
peter222 is offline   Reply With Quote
Old Apr 24, 2006, 3:56 AM   #4
Senior Member
 
websnail's Avatar
 
Join Date: Oct 2005
Posts: 475
Default

peter222 wrote:
Quote:
The only other thing that has happened is that whilst I was printing I also used my Epson scanner and the computer crashed and rebooted. I shall try reinstalling the printer CD and see what happens.
That's more likely to be the problem.. Although I'd never personally heard of that causing the cartridges to be unrecognised..

You'll probably want to unplug your scanner and the printer, uninstall the printer and then reinstall it..
websnail is offline   Reply With Quote
Old Apr 25, 2006, 7:40 AM   #5
Junior Member
 
Join Date: Apr 2006
Posts: 14
Default

found this when searching for problems with my r300 - maybe this will work for you.

http://www.pcanswers.co.uk/tips/defa...bsectionid=384
alsie is offline   Reply With Quote
Old Apr 25, 2006, 8:46 AM   #6
Junior Member
 
Join Date: Apr 2006
Posts: 3
Default

Many thanks - all working OK now!!
peter222 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:42 AM.