Go Back   Steve's Digicams Forums > Printers > Ink Jet - Inks, Papers, etc.

Reply
 
Thread Tools Search this Thread
Old Jul 5, 2006, 12:21 AM   #1
Junior Member
 
vfxman's Avatar
 
Join Date: Jun 2006
Posts: 1
Default

I've searched up and down these forums, but have not found anything related to my issue. I did see a lot of postings related to the "Full Ink Pad" shut down problem. Which by the way was very informative and prompted me to attach an external bottle, just to avoid the issue before it presented itself. Anyway back to the issue at hand, My R300 decieded to just stop working flat out two days ago. I have been printing stuff throughout the week (nothing intensive, just text) and I went to turn off the printer and it deceided to NOT turn off for some reason. I tried several times using the power button. I finally pulled the power plug out of the socket figuring it was some lock-up glitch. Later that night I re-plugged in the power cable and pushed power and nothing happened. Now it would not turn on, no lights, no buzz, nothing.

Ever since I've been looking online for similar issues and have found none. Either I'm blind (which may be possible) or there just aren't any others with this issue. In the mean time I have have tried the power button many times with two strange "almost got it" events.

EVENT #1:
Power came on and the "EPSON" name showed up on the lcd screen, but imediately stopped dead in it's tracks. It froze as is.

EVENT #2:
Happened just twenty minutes ago. Tried power button again and low and behold the printer started up and the printer carriage moved and prepped as usual. The lcd sceen went through it's usual deal and just before completeing the cycle, again stopped dead in it's tracks. EPSON name frozen on lcd screen along with the progress bar.

So my question is, has anyone experienced this problem? Know of this problem? Fixed a problem like this? Traveled to the moon and brought back magic fix it all juice and has a drop or two to spare? Any help or info is appreciated. Thanks.
vfxman is offline   Reply With Quote
Sponsored Links
Old Oct 11, 2011, 6:50 PM   #2
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default

I am having the exact same problem! Did you ever find an answer? My printer will MAYBE power on for a couple of seconds, then go off. It usually won't even power on.
ellenm is offline   Reply With Quote
Old Nov 16, 2011, 3:45 PM   #3
Senior Member
 
Square one's Avatar
 
Join Date: Jan 2011
Posts: 1,172
Default

Guessing far to late to help 'vfxman'

but might be of some help to 'ellenm'

Has the printer done a lot of prints in the time you have owned it?

Epson printers count how many times the head moves back and forth, and after a certain number go into service mode (appear dead), the aim is you take printer back to shop and they make some cash for cleaning and resetting the counter.

You could do a lot worse than look online for 'service software' for your printer to reset the counter.
__________________
FZ45
Square one is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:09 AM.