Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Nov 12, 2003, 5:57 PM   #1
Junior Member
Join Date: Nov 2003
Posts: 1
Default Kodak EasyShare CX6330.

Hey guys, My new Kodak EasyShare CX6330 arrived in the mail today and I have been playing with it. I read the book that came with it but I still cant get the flash working. I tried all the different camera modes with all the different flash modes but it has yet to flash. Do you think something is wrong with the flash or am I supposed to do something to it for it to work the first time? Thanks in advance guys/gals.
NealLauderman is offline   Reply With Quote
Sponsored Links
Old Nov 26, 2003, 7:30 AM   #2
Junior Member
Join Date: Nov 2003
Posts: 10

In low light, the flash always works. Test it at night. You can also force the flash to work if you push the "flash button" in the camera back until the menu shows "fill flash". In this camera mode the flash always fire at any light condition.

If your camera did not fire the flash in "fill flash" mode, it has a problem.

Note: there are two camera modes (in the camera top dial) that disable the flash: the landscape mode (mountain icon) and the macro mode (flower icon). The first mode disable the flash because it was designed to shot pictures of distant scenery, when the flash can not illuminate the image and in the macro mode, the flash could overexposure the picture. You can force the flash to work in both modes setting the "fill flash" mode. I have used fill flash in macro mode with good results (not all time...)

acuberos is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:10 AM.