Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Oct 1, 2009, 1:40 PM   #1
Junior Member
Join Date: Oct 2009
Posts: 1
Default Kodak Easyshare M1093 IS - Picture Quality


i recently bought a kodak easyshare M1093 IS digicam. When i took the pics using Smart Capture mode at 10Mp, the pics weren't that clear. They were kind of fuzzy and not really as they should be. Even the picture size was a 1MB for most of them, but if I take a 10Mp picture from any other camera (lets say Nikon)...the picture size is more than 2MB and there's more clarity as well. It might have to do something with the settings....but I'm sure I'm using the default settings for Smart Capture mode. Is there something that I might be doing wrong ? Please explain how I can get around this problem. Any help wud be appreciated. Thanks.

Last edited by sd45sd45; Oct 2, 2009 at 12:46 AM.
sd45sd45 is offline   Reply With Quote
Sponsored Links
Old Oct 12, 2009, 2:04 PM   #2
Junior Member
Join Date: Oct 2009
Posts: 1

sounds a bit off to me too.

I use the same camera and my 10 MP images range from 2-3 megabytes and the image quality is good with sufficient light.

my only gripe is the HD recording quality, it could be better.
i hope Kodak will eventually release a new firmware for improved HD video quality.
digitalD is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:34 PM.