Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Jan 16, 2010, 4:50 PM   #1
Junior Member
Join Date: Mar 2009
Posts: 2
Default Kodak Zi8 videos on computer, jumpy

Hey I'm having an issue with video playback on my computer. The videos play fine from the camera and on the tv. But when I try to play them on my computer they're very jumpy. I thought it was just my computer being slow but then looked at the recommendations and my computer seemed to fit what they recommend. This happens mostly just for the 1080 videos, the 720's seem to be alright.

Even when I upload them onto youtube they're jumpy for me, here is the 1080 video I uploaded to youtube, tell me if it's jumpy for you? http://www.youtube.com/watch?v=DIucZ7IKsZ0

My computer
Windows XP SP 3
Pentium 4 CPU 3.20GHz
3.25 GB of RAM

The videos are jumpy off the hard drive and when uploaded to youtube, but play fine on the camera screen and when hooked up to my tv via hdmi cable.

Any ideas of what this issue could be?
Rhetoric Camel is offline   Reply With Quote
Sponsored Links
Old Jan 27, 2010, 3:30 AM   #2
Senior Member
idenny's Avatar
Join Date: Dec 2009
Posts: 219

your computer is too slow to handle h.264 1080P.

1: Try to install VLC player and see what happens if it's still jumpy click tool/preferences/inputs & codecs and select "ALL" in skip the loop filter for h.264 decoding.

2: Play the videos in Media Impression for Kodak ( built in player works very good for playing RAW kodak files)

3: Try to find codecs for your Operating system. There is a package for vista which has h.264. look in here http://shark007.net/index.html

4: Upgrade to Windows 7 which has built in h.264 codec(Works Great)

5: if none of those worked... i suggest you to upgrade your system with dual core and 8 series nvidia or Ati HD card you gonna have to look around for products which supports HD playback.. they called HDCP or something// they r cheap and worth buying
idenny is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 9:37 PM.