Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Dec 29, 2003, 4:39 AM   #1
Junior Member
Join Date: Dec 2003
Posts: 1
Default SLOW writing on 6490

I recently purchased a 6490 and am having seriously SLOW write times to my SD card and the internal memory. It is FIVE seconds from the "click" sound unitl the screen returns to a "live" view for me to take another shot. I have a 128MB PNY card that I bought at Best Buy along with the camera. I formatted the memory (both my SD card and the internal memory) according to the instructions in the camera manual. This is obviously considerably slower than Steve's <2 seconds noted in his review. What could I be doing wrong? If it is the memory card, why is it the same time to write to the internal memory? I am using the second highest resolution setting. (The one suggested for 4x6 prints). Shawn
sspeacock is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2003, 7:42 AM   #2
Senior Member
koruvs's Avatar
Join Date: Nov 2002
Posts: 439

Turn off "Quick Review" this will considerably speed up the ability to take another shot.

koruvs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:57 AM.