Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Jun 3, 2004, 1:13 PM   #1
Junior Member
Join Date: Jun 2004
Posts: 1

A friend of mine bought a Kodak LS743 Digital camera. I helped him install the Kodak Easy Share software, version 1.4.2, onto his Macintosh Power Book, running OS9, version 9.2.2.

Everything is fine except for one major annoyance: whenever he starts or re-starts his computer, the Easy Share software always opens Internet Explorer and goes to the Kodak online Easy Share infopage.

Does anyone know how to defeat this? I'm sure there is a file somewhere in the System folder, probably in Extensions, that can be trashed to prevent this from happening?

miller25 is offline   Reply With Quote
Sponsored Links
Old Jul 1, 2004, 2:22 PM   #2
Junior Member
Join Date: Jul 2004
Posts: 6

I use Macs at work and admittedly, I'm WAY more a PC person...AND

This may be too little too late, but...

Check the startup items. The program may have installed that shortcut into the startup folder. If Iremember, the "Startupfolder" is in the "System Folder" on the MacintoshHD.

Good luck,


I'm away from my computer so I can't be of much more help than that, but maybe...
garyandsue is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:07 AM.