Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Sep 1, 2004, 1:28 AM   #1
Junior Member
Join Date: Aug 2004
Posts: 9

i just went out and got a 6490 and cant get the softwear to load up on my pc. any one got any idea's.:-)
picnz is offline   Reply With Quote
Sponsored Links
Old Sep 1, 2004, 3:22 AM   #2
Senior Member
Cold Snail's Avatar
Join Date: Mar 2004
Posts: 562

Maybe the disk is corrupt.

Try downloadingthe latest versionhere..


I have the email address to the programer who makes the Easyshare software and can send it to you via private message if you need it, but try the download first.

Oh, one other thing, when it ask if you want various file (e.g Jpeg) UNCHECK allthe boxes.
Cold Snail is offline   Reply With Quote
Old Sep 1, 2004, 11:05 PM   #3
Junior Member
Join Date: Aug 2004
Posts: 9

cool thanks for ur help
picnz is offline   Reply With Quote
Old Sep 2, 2004, 8:02 AM   #4
Senior Member
Tom Overton's Avatar
Join Date: Aug 2004
Posts: 1,458


I don't know about anyone else, but I had no end of trouble with EasyShare V4.

At first, the program would not do multi-session cd burns. Then, when I downloaded a patch from Kodak to remedy that situation, the program started "hanging" every time I transferred pictures. Then... when I tried to uninstall V4, program artifacts froze my registry so I couldn't re-install V3.3...

I must say, though that the tech support from Kodak was very helpful.It took about a week of e-mails back and forth to solve the problem. For the time being, I have gone back to V3.3, which is the one which came with the camera. I had no problems with V3.4, but that was a download and is no longer available.

As regards your installation problem, try the following:

Use the task manager to shut donw any background applications including virus or firewall programs. These can interfere with the installation.

It is sometimes necessary to remove USB devices when performing an installation, particularly if they involve capture hardware.

As a last resort, if you have tried several times to install, use regedit to remove the kodak entry and start over again. DON"T do this if you've never edited registry entries before. You can cause some damage here.

Good luck,

Tom, on Point Pelee, Canada
Tom Overton is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:49 AM.