Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old May 7, 2005, 7:44 AM   #1
Junior Member
Join Date: Jun 2003
Posts: 2

Okay I just purchased this combo. I take some shots, put the camera on the printer doc. The camera lcd screen says "initializing please wait" ....then a minute later the screen goes blank.....no pictures to be seen.

If I hit the print button it will print a picture. If I preset my pictures before setting it on the printer doc I can hit print and it will print my pics, even though I can see nothing on the lcd screen on the camera. The camera works fine in preview mode.

I tried a different memory card. I even took it to the store where I purchased it and they tried the a differnt camera on a the same model printer dock in the store and the same thing happened. YOu cannot view the pics on the lcd screen to print...Soooo what do I do now?

I really like the setup for on the go printing.

As far a the camera it is a good camera for what needs to be done with it. I just would like to use the printer doc and camera as it was intended.

A call to kodak, they tell me there is something wrong with the hardware, send it in for repair or take it back to where I got it as it has been less than 48 hours. Cheez two cameras doing this?

Any ideas here would be appreciated.
fatbaby is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:35 AM.