Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Nov 2, 2005, 5:26 AM   #1
Junior Member
Join Date: Nov 2005
Posts: 1

why it have fall detail on foto using max zoom ?
(sorry for language. i have meen BLUR)
maxn is offline   Reply With Quote
Sponsored Links
Old Nov 2, 2005, 9:56 AM   #2
Senior Member
bigdawg's Avatar
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981

Usually Blur at long telephoto ranges is from one of three things. Your body is moving and shaking the camera when you shoot. Or you have the Auto focus set up wrong. Things can be at such a long distance from the camera that the auto focus can not get a good focus on the subject. Try setting it to Landscape mode at extreme ranges and see what happens. Also some of the Kodak cameras have a menu setting for add on lens. See if yours has that setting It's sometimes called Auxilliary lens and try it out. As for the body shake if your camera has Image Stabiization at long ranges you may still need a tripod to totally eliminate any shaking of the camera!

I know this sounds silly but I've seen it too many times to discount it happening. Have you checked to see if the lens are clean. I got a new tele lens one time and just screwed it on right out of the box. It came with a greasy fingerprint from the factory. I shot 2 rolls of film before I discovered it. All photos looked blorry and I could not use them. Just a thought!

bigdawg is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:13 AM.