Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Jan 9, 2006, 12:45 PM   #1
Senior Member
05_Silver_Allez's Avatar
Join Date: Jan 2006
Posts: 542

Unfortunately I have had a problem with my Easyshare program. It locked up and wouldnt shut down then the dang machine wouldnt reboot. I had to do a system recovery (not system restore) so I lost all my info, and have to redo everything. I'll be lingering in the shadows for awhile. It's amazing at my ageI remembered the web address and the password...LOL .....See Ya'll soon!
05_Silver_Allez is offline   Reply With Quote
Sponsored Links
Old Jan 9, 2006, 3:17 PM   #2
Senior Member
dan279's Avatar
Join Date: Sep 2004
Posts: 1,896

Happens to all of us sooner or later. Its a good practice to burn your photos to cd's or they'll be gone forever


dan279 is offline   Reply With Quote
Old Jan 9, 2006, 8:55 PM   #3
Senior Member
tommysdad's Avatar
Join Date: Mar 2005
Posts: 714

Never used the easyshare program, I installed it when I first got my camera, it played havoc with my pc,slowed my net connection noticeably, uuurrgghhh its a horrible piece of software:G, hope you get sorted soon Silver.

If it happens again try to find someone who can reset your motherboard bios, rather than have to do a system recovery andlose everthing.

tommysdad is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:36 AM.