Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Kodak

Thread Tools Search this Thread
Old Jul 7, 2006, 8:38 AM   #1
Join Date: Jun 2003
Posts: 36

I just got my P880 yesterday. I am using custom mode. I can't figure out how to adjust the EV. I have gone through the book over and over and can't find out how to change it. Can anyone help me? Thanks.
ps34109 is offline   Reply With Quote
Sponsored Links
Old Jul 9, 2006, 12:50 PM   #2
Senior Member
bigdawg's Avatar
Join Date: Feb 2005
Location: Thach Alabama
Posts: 14,981

I don't own a P880 so I really don't know the answer. We'll keep you bumped to the top until someone that has one can answer!

bigdawg is offline   Reply With Quote
Old Jul 9, 2006, 3:20 PM   #3
Senior Member
FaciaBrut's Avatar
Join Date: Sep 2005
Posts: 483

If you are working in a custom setting, you probably created it in Manual or Program modes and then saved the settings to C1, C2 or C3. I usually work in the P setting, which is essentially the same as Auto but with exposure control. You can also adjust the EV in Aperture or Shutter Priority modes. You can see the EV setting at the bottom center of the LCD screen. Default is 0.0. Rotate the dial (directly above the Set button) until the EV icon has the little arrow above it. Then click the Set button once to activate the EV adjustment. Use the dial again to increase or decrease the EV setting. Finally, click the Set button one more time to lock in the new EV setting.
Attached Images
FaciaBrut is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:59 AM.