Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Konica Minolta

Thread Tools Search this Thread
Old Apr 1, 2007, 10:57 PM   #1
Junior Member
Join Date: Apr 2007
Posts: 1

We own a Konica Minolta Dimage Z3. We are having the following problem with the camera:

No matter what mode(viewfinder, LCD) the display is dark red on the bottom and blue on the top with little focus. You can barely make out what you are trying to take a picture of.

We have tried new batteries and removing and reinserting the memory card with the camera off. Neither has worked. The camera is probably two years old. We are not real familar with all the different settings.

Is this a problem with settings? Are is there a more serious problem with the camera?

Please help.

awilliams is offline   Reply With Quote
Sponsored Links
Old Jul 4, 2007, 10:57 PM   #2
Junior Member
Join Date: Jul 2007
Posts: 1

I had this same thing happen to my camera yesterday and have no idea why. This will be my 3rd time sending it in for warranty repairs - twice for not being able to zoom and once for not powering on.
mmseaton is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:15 PM.